Les pré requis de 99ko 5.0

Posté le 12/09/2019 | Retour à la liste

Les pré requis de 99ko 5.0

Le chantier de la version 5.0 est ouvert et face aux changements qui en découlent, il est déjà possible d'affirmer que 99ko aura au moins deux exigences concernant la configuration serveur : La version 5.6 minimum de PHP sera requise. Côté configuration Apache, l'activation du mod_rewrite sera une obligation car la réécriture d'URL sera native et il ne sera plus possible de s'en passer. Pour la plupart des hébergeurs aucun problème ne se posera, mais il est bon de le savoir pour les installations en local.

FacebookTwitter